develooper Front page | perl.perl5.porters | Postings from March 2008

Re: Too late for -Co

Thread Previous
From:
Alberto Simões
Date:
March 25, 2008 14:56
Subject:
Re: Too late for -Co
Message ID:
47E97515.4080004@alfarrabio.di.uminho.pt


Nicholas Clark wrote:
> On Tue, Mar 25, 2008 at 09:33:28PM +0000, Alberto Simes wrote:
>> Hi, Folks.
>>
>> I had some CGI scripts using
>> #!perl -CoO
>>
>> Now, with perl 5.10.0 I can't do that.
>>
>> What is the preferred solution?
> 
> IIRC it didn't ever actually work on 5.8.x. (If so) if you take it out, does
> anything change?

It worked with 5.8.8

:)
-- 
Alberto Simões - Departamento de Informática - Universidade do Minho
                  Campus de Gualtar - 4710-057 Braga - Portugal

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About