develooper Front page | perl.perl5.porters | Postings from March 2007

Re: [perl #41599] perlbug AutoReply: error compiling perl 5.8.8 on AIX 5.3

Thread Previous
From:
Nicholas Clark
Date:
March 10, 2007 03:33
Subject:
Re: [perl #41599] perlbug AutoReply: error compiling perl 5.8.8 on AIX 5.3
Message ID:
20070310113249.GV5748@plum.flirble.org
On Fri, Mar 09, 2007 at 03:19:56PM -0500, Francois Le Hir wrote:
> 
> Hello,
> 
> Apparently this is because of a problem with the vac compiler on AIX 5.3.
> 
> I found it documented there:
> http://www-128.ibm.com/developerworks/forums/dw_thread.jsp?message=13835427&cat=72&thread=124105&treeDisplayType=threadmode1&forum=905#13835427
> 
> I did an upgrade of my compiler and now I am able to compile successfully.
> Sorry for the inconvenience.

Thanks for the update. It's nice to know that the problem is resolved.

Nicholas Clark

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About