develooper Front page | perl.perl5.porters | Postings from July 2005

Re: What's holding up mainperl from upgrading MakeMaker?

Thread Previous
From:
Abe Timmerman
Date:
July 23, 2005 08:58
Subject:
Re: What's holding up mainperl from upgrading MakeMaker?
Message ID:
200507231756.36269.abe@ztreet.demon.nl
Op een mooie zomerdag (Saturday 23 July 2005 17:27),schreef  Nicholas Clark:
> On Sat, Jul 23, 2005 at 05:23:33AM -0700, Michael G Schwern wrote:
> > I see maintperl is still using MakeMaker 6.17.  What's keeping it from
> > using 6.30?
>
> I think that the problem was that MakeMaker 6.30 can't build SDBM_File on
> VMS.
>
> However, VMS is currently failing to build even miniperl, due to its C
> compiler being more stringent about const consistency than anything else
> on the planet.

I didn't check maint; just blead. I have started a 58x smoke on the VAX/
OpenVMS V7.2 just now...

HTH +
Good luck,

Abe
-- 
I'm not denying that it isn't a forest, I'm just leery of what will
fall down if we shake the trees too hard.
                                   -- Jarkko Hietaniemi on p5p @ 2002-02-12

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About