develooper Front page | perl.perl5.porters | Postings from May 2003

ftp.pl still requires chat2.pl

Thread Next
From:
Alexey Tourbin
Date:
May 23, 2003 10:17
Subject:
ftp.pl still requires chat2.pl
Message ID:
20030523171615.GA24442@solemn.turbinal.org
Hi there,

As of the latest maint shapshot (19525), I found out that ftp.pl still
requires chat2.pl, which in turn is no longer maintained.  This means
that vendors that provide strict consistency check and dependency
control still have to ship perl-5.8.x with chat2.pl resurrected from
perl-5.6.x.

I believe this is something wrong and I hope this is going to be fixed
before perl-5.8.1 is released.

Thanks,

-- 
Alexey Tourbin
ALT Linux Team

Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About