develooper Front page | perl.perl5.porters | Postings from April 2003

Core modules

Thread Next
From:
H.Merijn Brand
Date:
April 2, 2003 06:12
Subject:
Core modules
Message ID:
20030402161012.BB11.H.M.BRAND@hccnet.nl
libnet has failed to upgrade $VERSION, causing my script to not detect 1.13
properly, but what about the rest?

----------------- 5.009 --- ExtUtils-MakeMaker-6.05 ---------------------------
ExtUtils-MakeMaker      is a CORE module [ still at 6.03 ]. (Skipped)

----------------- 5.009 --- Time-HiRes-1.45 -----------------------------------
Time-HiRes      is a CORE module [ still at 1.44 ]. (Skipped)

----------------- 5.009 --- Digest-MD5-2.24 -----------------------------------
Digest-MD5      is a CORE module [ still at 2.23 ]. (Skipped)

----------------- 5.009 --- Text-Balanced-1.91 --------------------------------
Text-Balanced   is a CORE module [ still at 1.89 ]. (Skipped)

----------------- 5.009 --- libnet-1.13 ---------------------------------------
libnet  is a CORE module [ still at 1.12 ]. (Skipped)

----------------- 5.009 --- MIME-Base64-2.18 ----------------------------------
MIME-Base64     is a CORE module [ still at 2.16 ]. (Skipped)

-- 
H.Merijn Brand        Amsterdam Perl Mongers (http://amsterdam.pm.org/)
using perl-5.6.1, 5.8.0 & 633 on HP-UX 10.20 & 11.00, AIX 4.2, AIX 4.3,
  WinNT 4, Win2K pro & WinCE 2.11.  Smoking perl CORE: smokers@perl.org
http://archives.develooper.com/daily-build@perl.org/   perl-qa@perl.org
send smoke reports to: smokers-reports@perl.org, QA: http://qa.perl.org



Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About