develooper Front page | perl.perl5.porters | Postings from February 2003

Re: 5.6.2 / 5.005_04

Thread Previous
From:
H.Merijn Brand
Date:
February 6, 2003 08:39
Subject:
Re: 5.6.2 / 5.005_04
Message ID:
20030206173241.ED36.H.M.BRAND@hccnet.nl
fOn Thu 06 Feb 2003 17:21, Leon Brocard <acme@astray.com> wrote:
> Leon Brocard sent the following bits through the ether:
> 
> > Will there be 5.6.2 and 5.005_04 maintenance releases to fix these
> > problems?
> 
> Anyone?

The fixes are easy. We've proposed to put the fix for gcc on .../src next to
the releases, but I think nothing happened.

gcc:     Add '<built-in>' to the sed command where it
         removes '<builtin>' in makedepend.SH
DB_File: Build with sh Configure -Ui_db and then add the latest DB_File
         extension from CPAN

Does this help?

-- 
H.Merijn Brand        Amsterdam Perl Mongers (http://amsterdam.pm.org/)
using perl-5.6.1, 5.8.0 & 633 on HP-UX 10.20 & 11.00, AIX 4.2, AIX 4.3,
  WinNT 4, Win2K pro & WinCE 2.11.  Smoking perl CORE: smokers@perl.org
http://archives.develooper.com/daily-build@perl.org/   perl-qa@perl.org
send smoke reports to: smokers-reports@perl.org, QA: http://qa.perl.org



Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About