develooper Front page | perl.perl5.porters | Postings from August 2001

[ID 20010803.004] problems with running perl-scripts

From:
lba
Date:
August 3, 2001 01:56
Subject:
[ID 20010803.004] problems with running perl-scripts
Message ID:
OF6A94768D.B819A617-ONC1256A9D.002FC12B@no
Hello.

We are using Perl-scripts to transfer data from one database to another.
The database server is an Digital Unix. So I downloaded the sourcecode for
UNIX from CPAN (perl 5.6.)
The installation step used are :

rm -f config.sh Policy.sh
sh Configure -d -Dinstallprefix=/strix/perl        // to change the
installasjon directory
make
make test
make install

The installastion gave no errors, but when I try to run my perl-script

          /data1/strix/perl/bin/perl last.pl

this error occures

     9794:/data1/strix/perl/bin/perl: /sbin/loader: Fatal Error: cannot map
libperl.so


Is there somthing i haven't done og something I have done wrong?
Please help me as soon as possible


Best regards

Lillian Bakken
InfoSynergi AS
Norway





nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About