develooper Front page | perl.perl5.porters | Postings from March 2001

Test::Harness >= 1.18 *UNSTABLE*

From:
Michael G Schwern
Date:
March 9, 2001 17:16
Subject:
Test::Harness >= 1.18 *UNSTABLE*
Message ID:
20010310011616.G9359@blackrider.aocn.com
Just giving fair warning, Test::Harness is going through some
introspection and clean up (translation, I'm scrambling up its guts)
in preparation for a bunch of new features (mostly useful for
automated testing).  As the last release (1.18) bombed out quite badly
on anything older than 5.6.0 (and even on some 5.6.0s) so until
further notice, Test::Harness is *unstable*.  The interface will not
change, but I'm not confident about the guts and the test suite is
better but still way too sparse.


-- 

Michael G. Schwern   <schwern@pobox.com>    http://www.pobox.com/~schwern/
Perl6 Quality Assurance     <perl-qa@perl.org>	     Kwalitee Is Job One
You see, in this world there's two kinds of people.  Those with loaded
guns, and those who dig.  Dig.
		-- Blonde, "The Good, The Bad And The Ugly"



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About