develooper Front page | perl.perl5.porters | Postings from January 2001

Re: [ID 20010117.005] Not OK: perl v5.7.0 +DEVEL8452 +upto8472 on i686-linux 2.4.1-pre8 (UNINSTALLED)

Thread Previous
From:
Jarkko Hietaniemi
Date:
January 18, 2001 06:43
Subject:
Re: [ID 20010117.005] Not OK: perl v5.7.0 +DEVEL8452 +upto8472 on i686-linux 2.4.1-pre8 (UNINSTALLED)
Message ID:
20010118084245.H7070@chaos.wustl.edu
On Thu, Jan 18, 2001 at 08:33:22AM +0100, k@ak-75.mind.de wrote:
> 
> This is a build failure report for perl from k@ak-75.mind.de,
> generated with the help of perlbug 1.33 running under perl v5.7.0.
> 
> 
> -----------------------------------------------------------------
> [Please enter your report here]
> Patches up to 8472 applied
> 
> lib/1_compile........require failed with 'Can't locate Pod/Overstrike.pm in @INC (@INC contains: lib) at (eval 1) line 1.
> BEGIN failed--compilation aborted at (eval 1) line 1.
> '
> FAILED at test 117

Oops, sorry about that.  I added Schwern's 1_compile and updated it's
list of modules to check manually, and made a mistake
(it's Pod::Text::Overstrike, not Pod::Overstrike).  Ergo, that list
needs to be automated...

-- 
$jhi++; # http://www.iki.fi/jhi/
        # There is this special biologist word we use for 'stable'.
        # It is 'dead'. -- Jack Cohen

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About