develooper Front page | perl.perl5.porters | Postings from December 2000

Re: [ID 20001229.001] Not OK: perl v5.7.0 +DEVEL8221 on i686-linux 2.4.0-test13pre4-ac2 -2 (UNINSTALLED)

Thread Previous
From:
Jarkko Hietaniemi
Date:
December 30, 2000 13:43
Subject:
Re: [ID 20001229.001] Not OK: perl v5.7.0 +DEVEL8221 on i686-linux 2.4.0-test13pre4-ac2 -2 (UNINSTALLED)
Message ID:
20001230154341.N12531@chaos.wustl.edu
> So I applied this patch to come closer to the output you intended:

Ahhh.  Silly me, I tried my patch in a 64-bit system :-) 
Thanks for the patch.

> --- op/lfs.t-8265	Sat Dec 30 22:10:26 2000
> +++ op/lfs.t	Sat Dec 30 22:30:29 2000
> 
> Let me know if you want me to do further tests with the broken system.

It depends.  If the old glibc is known to be broken (32-bit) with tell(),
there's no point in pursuing further.

> -- 
> andreas

-- 
$jhi++; # http://www.iki.fi/jhi/
        # There is this special biologist word we use for 'stable'.
        # It is 'dead'. -- Jack Cohen

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About