develooper Front page | perl.perl5.porters | Postings from December 2000

Re: [ID 20001229.001] Not OK: perl v5.7.0 +DEVEL8221 on i686-linux 2.4.0-test13pre4-ac2 -2 (UNINSTALLED)

Thread Previous | Thread Next
From:
andreas.koenig
Date:
December 30, 2000 02:28
Subject:
Re: [ID 20001229.001] Not OK: perl v5.7.0 +DEVEL8221 on i686-linux 2.4.0-test13pre4-ac2 -2 (UNINSTALLED)
Message ID:
m3ito2b3uv.fsf@ak-71.mind.de
>>>>> On Fri, 29 Dec 2000 12:22:08 -0600, Jarkko Hietaniemi <jhi@iki.fi> said:

     > I patched both the lfs tests now some more.

Success! Upgrading to glibc-2.2 did the trick. With all patches up to
8265 I now get

  All tests successful, 4 tests and 85 subtests skipped.
  Files=277, Tests=20990, 92 wallclock secs (30.50 cusr +  4.67 csys = 35.17 CPU)

and can now enjoy big files. This is great news!

Small memo for the adventurous: Installation of glibc-2.2 didn't run
smoothely. I fixed it by creating a symlink:

  ln -s ../../../lib/ld-linux.so.2 /usr/local/lib/

and after installation of all locales I had to remove the directory:

  rm -rf /usr/lib/locale/fa_IR

Perl reported problems with that locale and I did not bother to find
out why.

I'll close the bug.

-- 
andreas

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About