develooper Front page | perl.perl5.porters | Postings from September 2000

[ID 20000902.008] [PATCH 6962] Configure --"Now you must run a make.exe" ?

From:
Philip Newton
Date:
September 2, 2000 02:38
Subject:
[ID 20000902.008] [PATCH 6962] Configure --"Now you must run a make.exe" ?
Message ID:
200009020938.LAA73205@smtp2.nikoma.de
"Now you must run a make" sounds OK, but "Now you must run
a make.exe" sounds goofy. I suggest "Now you must run make.exe"
or "Now you must run 'make.exe'" -- pick ONE of the following
patches. (I do not suggest `make.exe'.)

Actually, looking at the line after that, I suppose '$make' is
better than just $make, since that's what the next line uses
("You must run '$make depend' then '$make'.").

--- Configure~	Sat Sep  2 08:10:00 2000
+++ Configure	Sat Sep  2 10:16:38 2000
@@ -16263,7 +16269,7 @@
 	. UU/myread
 	case "$ans" in
 	y*)
-		$make depend && echo "Now you must run a $make."
+		$make depend && echo "Now you must run $make."
 		;;
 	*)
 		echo "You must run '$make depend' then '$make'."

--- Configure~	Sat Sep  2 08:10:00 2000
+++ Configure	Sat Sep  2 10:16:38 2000
@@ -16263,7 +16269,7 @@
 	. UU/myread
 	case "$ans" in
 	y*)
-		$make depend && echo "Now you must run a $make."
+		$make depend && echo "Now you must run '$make'."
 		;;
 	*)
 		echo "You must run '$make depend' then '$make'."


End of patch.

Applies to perl 5.7.0 build 6962.

Cheers,
Philip




nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About