develooper Front page | perl.perl5.porters | Postings from October 1999

Re: [BUG? 5.005_62] Out of date modules in core.

Thread Previous | Thread Next
From:
Gurusamy Sarathy
Date:
October 17, 1999 02:22
Subject:
Re: [BUG? 5.005_62] Out of date modules in core.
Message ID:
199910170927.CAA17728@activestate.com
On Sun, 17 Oct 1999 00:48:06 PDT, David Muir Sharnoff wrote:
>As the author of one of the modules (Text::Tabs/Wrap), I must
>say that there is a reason I update the code.  The reason is not
>usually extra frills, but real fixes.  
>
>For all purposes, most recent version of Text::Wrap should be used.

Text::Wrap is at the most recent version (98.112902).  There have
been a couple of typos fixed in the pod since then.

Text::Tabs is virtually identical also (except for the older
version number, which I'll fix).


Sarathy
gsar@activestate.com

Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About