develooper Front page | perl.perl5.changes | Postings from June 2020

[Perl/perl5] 49065f: Rename 'was_hintgv' to 'was_hinthv' as it's anHV,...

From:
Paul Evans
Date:
June 27, 2020 21:06
Subject:
[Perl/perl5] 49065f: Rename 'was_hintgv' to 'was_hinthv' as it's anHV,...
Message ID:
Perl/perl5/push/refs/heads/leonerd/gh17903/c2e57e-49065f@github.com
  Branch: refs/heads/leonerd/gh17903
  Home:   https://github.com/Perl/perl5
  Commit: 49065fd581e94d086751dfead5c86b4ffe5f67cd
      https://github.com/Perl/perl5/commit/49065fd581e94d086751dfead5c86b4ffe5f67cd
  Author: Paul "LeoNerd" Evans <leonerd@leonerd.org.uk>
  Date:   2020-06-27 (Sat, 27 Jun 2020)

  Changed paths:
    M scope.c

  Log Message:
  -----------
  Rename 'was_hintgv' to 'was_hinthv' as it's an HV, not a GV



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About