develooper Front page | perl.perl5.changes | Postings from March 2018

[perl.git] branch blead updated. v5.27.9-98-gef5d49f01a

From:
Karl Williamson
Date:
March 4, 2018 19:55
Subject:
[perl.git] branch blead updated. v5.27.9-98-gef5d49f01a
Message ID:
E1esZjA-0001Il-Lg@git.dc.perl.space
In perl.git, the branch blead has been updated

<https://perl5.git.perl.org/perl.git/commitdiff/ef5d49f01a20e446aa8682e02aca0c966ed57455?hp=07dfe0a4c8603f73b447c48b9b91a04d8fb8962b>

- Log -----------------------------------------------------------------
commit ef5d49f01a20e446aa8682e02aca0c966ed57455
Author: Karl Williamson <khw@cpan.org>
Date:   Sun Mar 4 12:51:25 2018 -0700

    loc_tools.pl: Properly exclude iffy locales
    
    This code (fragiley) uses the wording of a warning message to determine
    if a locale has issues or not.  Commit
    578a6a873a320fe64743b060dbd467f1865d205c updated the message this is
    looking for, but failed to update this file correspondingly.

-----------------------------------------------------------------------

Summary of changes:
 t/loc_tools.pl | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/t/loc_tools.pl b/t/loc_tools.pl
index 8623e12b90..e4a54ea97e 100644
--- a/t/loc_tools.pl
+++ b/t/loc_tools.pl
@@ -119,7 +119,7 @@ sub _trylocale ($$$$) { # For use only by other functions in this file!
         $badutf8 = 1 if grep { /Malformed UTF-8/ } @_;
         $plays_well = 0 if grep {
                     /Locale .* may not work well(?#
-                   )|The Perl program will use the standard meanings/i
+                   )|The Perl program will use the expected meanings/i
             } @_;
     };
 

-- 
Perl5 Master Repository



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About