develooper Front page | perl.par | Postings from August 2008

Re: Installing pp

Thread Previous
From:
Sisyphus
Date:
August 26, 2008 00:07
Subject:
Re: Installing pp
Message ID:
BD95B60A75644EBBA5A7353C5F52124C@desktop2

----- Original Message ----- 
From: "Mark Tilford" <ralphmerridew@gmail.com>
.
.
>>
>> t/30-current_exec....# Please waist
>> PAR::StrippedPARL::Static->get_raw() did not return the raw binary
>> data for a PAR loader at blib\lib/PAR/StrippedPARL/Base.pm line 141,
>> <DATA> line 1.
>> ...
>>
>> Exactly what do I need to install for this to work?
>>

I've got Windows Vista, ActivePerl-5.10.0  (build 1003), MinGW (gcc-3.4.5) 
and dmake ... and PAR-Packer-0.982 builds and installs fine for me, passing 
all tests.

How does that match up against what you're using ?

Cheers,
Rob



Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About