develooper Front page | perl.modules | Postings from October 2021

Failed to upload a new version of Smartcat::App to CPAN

From:
Taras Semenenko
Date:
October 6, 2021 12:19
Subject:
Failed to upload a new version of Smartcat::App to CPAN
Message ID:
CAFayvNXHLo1funVjafooC4Foz=U-du7fqucqOkOP0o_w9bmiNg@mail.gmail.com
Hi folks,

I get 500 error when uploading a new version of Smartcat:App to CPAN via
CPAN::Uploader

This is my console output:

[@Milla/UploadToCPAN] POSTing upload for Smartcat-App-0.0.12.tar.gz to
https://pause.perl.org/pause/authenquery
request failed with error code 500
  Message: Can't connect to pause.perl.org:443 (certificate verify failed)

Can you help, please?
It worked one month ago and it's not working now(

Thanks,

Best
Taras



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About