develooper Front page | perl.modules | Postings from July 2019

Re: Failed: PAUSE indexer reportGBOUGARD/FusionInventory-Agent-2.5.1.tar.gz

Thread Next
From:
Guillaume Bougard
Date:
July 4, 2019 02:21
Subject:
Re: Failed: PAUSE indexer reportGBOUGARD/FusionInventory-Agent-2.5.1.tar.gz
Message ID:
1044870769.7955234.1562072475281.JavaMail.zimbra@teclib.com
Hi,

that's weird the status is said "Decreasing version number" while it detects 2.5 for the old one and 2.5.1 for the new one.

What did I miss ?

Best regards,

Guillaume Bougard 
Teclib' Edition


----- Mail original -----
De: "PAUSE" <upload@pause.perl.org>
À: gbougard@teclib.com, "andreas koenig gmwojprw+pause" <andreas.koenig.gmwojprw+pause@franz.ak.mind.de>
Envoyé: Mardi 2 Juillet 2019 11:15:08
Objet: Failed: PAUSE indexer report GBOUGARD/FusionInventory-Agent-2.5.1.tar.gz

The following report has been written by the PAUSE namespace indexer.
Please contact modules@perl.org if there are any open questions.

  User: GBOUGARD (Guillaume Bougard)
  Distribution file: FusionInventory-Agent-2.5.1.tar.gz
  Number of files: 1452
  *.pm files: 368
  README: FusionInventory-Agent-2.5.1/README.md
  META-File: FusionInventory-Agent-2.5.1/META.yml
  META-Parser: Parse::CPAN::Meta 1.4414
  META-driven index: yes
  Timestamp of file: Tue Jul  2 09:13:35 2019 UTC
  Time of this run: Tue Jul  2 09:15:08 2019 UTC

Status of this distro: Decreasing version number
================================================


The following packages (grouped by status) have been found in the distro:

Status: Decreasing version number
=================================

     module : FusionInventory::Agent
     version: 2.5.1
     in file: lib/FusionInventory/Agent.pm
     status : Not indexed because lib/FusionInventory/Agent.pm in
             G/GB/GBOUGARD/FusionInventory-Agent-2.5.tar.gz has a higher
             version number (2.5)

__END__

Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About