develooper Front page | perl.modules | Postings from October 2018

Re: FusionInventory::Agent version problem

From:
Andreas Koenig
Date:
October 8, 2018 18:48
Subject:
Re: FusionInventory::Agent version problem
Message ID:
87y3b8b7hr.fsf@k85.linux.bogus
>>>>> On Mon, 8 Oct 2018 12:23:08 +0200 (CEST), Guillaume Bougard <gbougard@teclib.com> said:

  > Hi,
  > my CPAN ID: GBOUGARD

  > I uploaded recently FusionInventory-Agent 2.4.2.

Sorry to hear about your story so late.

https://metacpan.org/source/GBOUGARD/FusionInventory-Agent-2.4.2/META.yml#L40

^^ This line is in a wrong format.

CPANTS could have helped:

https://cpants.cpanauthors.org/release/GBOUGARD/FusionInventory-Agent-2.4.2


Let us know when your upload problems repeat,
Good luck with the next upload,
-- 
andreas

  > Btw FusionInventory::Agent is still stuck on CPAN/METACPAN to 2.3.19
  > version. It seems I made some mistake while releasing 2.3.20, 2.3.21,
  > 2.4 & 2.4.1 versions as I noticed version related metadatas were
  > probably wrong. I even made a long time ago a mistake with 2.3.20 as I
  > put it in a subfolder (this is why I removed this package after 2.4
  > releases).

  > For 2.4.2, I really took care metadatas were well defined. But nothing
  > changed with 2.4.2. In the past I even tried to use PAUSE "Force
  > reindexing" function & even "reset version" before reindexing. I tried
  > again reindexing, but it still seems this is useless for my case.

  > I would like to understand what could be wrong with
  > FusionInventory-Agent archives or FusionInventory::Agent module. Can
  > you help me as I took hours looking around and didn't find any way or
  > any piece of a solution ?

  > Thank you in advance,

  > Best regards,

  > Guillaume Bougard 



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About