develooper Front page | perl.modules | Postings from April 2017

error, while parsing module veersion

Thread Previous
From:
dzagashev@gmail.com
Date:
April 17, 2017 20:35
Subject:
error, while parsing module veersion
Message ID:
931ef3d7-d547-d9ab-f87c-2d790af669d8@gmail.com
Hi.

I received following error:

Status: Decreasing version number
=================================

     module : Pcore::RPC::Server
     version: undef
     in file: Pcore-v0.30.3/lib/Pcore/RPC/Server.pm
     status : Not indexed because Pcore-v0.29.0/lib/Pcore/RPC/Server.pm
             in Z/ZD/ZDM/Pcore-v0.29.0.tar.gz has a higher version
             number (0.000)

I checked, and found, that Pcore/RPC/Server
 has no defined version at all.

How I can fix this and make my distribution accepted? 

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About