develooper Front page | perl.modules | Postings from April 2016

An interesting question

From:
Matt S Trout
Date:
April 27, 2016 19:52
Subject:
An interesting question
Message ID:
20160427195231.GC1684@newagaton.scsys.co.uk
Reini's uploaded a Coro that works on 5.22 bar %SIG handlers inside Coros.

Would he be entitled to adopt it if he wanted? If so, why? If not, why not?

I feel like "refuses to support the latest perl" is effectively a
renunciation of maintenance, but barring cpxxxan we don't have version-specific
cpans.

Note: I think in this case, in terms of how other people will see it, it's
probably not a good idea for such an adoption request to be made - but the
principle seems like something maybe we should try and work out.

-- 
Matt S Trout - Shadowcat Systems - Perl consulting with a commit bit and a clue

http://shadowcat.co.uk/blog/matt-s-trout/   http://twitter.com/shadowcat_mst/

Email me now on mst (at) shadowcat.co.uk and let's chat about how our CPAN
commercial support, training and consultancy packages could help your team.



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About