develooper Front page | perl.module-authors | Postings from October 2005

[API CHANGE] UNIVERSAL::require must die!

From:
Michael G Schwern
Date:
October 2, 2005 01:08
Subject:
[API CHANGE] UNIVERSAL::require must die!
Message ID:
20051002080817.GA7000@windhund.schwern.org
Users of UNIVERSAL::require should take note of
http://use.perl.org/~schwern/journal/26966
which announces a planned API incompatibility and what to do about it.


-- 
Michael G Schwern     schwern@pobox.com     http://www.pobox.com/~schwern
Reality is that which, when you stop believing in it, doesn't go away.
	-- Phillip K. Dick



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About