develooper Front page | perl.module-authors | Postings from May 2004

Class::MethodMaker wrong version listed on CPAN

From:
Martyn J. Pearce
Date:
May 23, 2004 08:24
Subject:
Class::MethodMaker wrong version listed on CPAN
Message ID:
20040523152440.GM19944@chrome.sixears.co.uk
Hi,

Users who try to install Class::MethodMaker via CPAN get 1.12 by default, even
though 2.00 (and 2.02...) have been out for some time.  I cannot see why this
is: if anybody has an idea, I'd be much obliged to know how I can fix this.

Cheers,
Mx.



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About