develooper Front page | perl.libwww | Postings from May 2014

Re: LWP::Protocol::https v6.06 not latest in via cpan command?

Thread Previous
From:
Tim Hoke
Date:
May 21, 2014 21:19
Subject:
Re: LWP::Protocol::https v6.06 not latest in via cpan command?
Message ID:
CA+cYX3Y7sJK-cPFsZkiDHwdgCAsME+mEHJBXia3Mi+A0VkZ8aw@mail.gmail.com
Mike,

Any update on this issue?

Thanks
-Tim


On Mon, May 5, 2014 at 2:27 PM, Michiel Beijen <michiel.beijen@gmail.com>wrote:

> Hi,
>
> On Wed, Apr 30, 2014 at 5:08 PM, Tim Hoke <thoke@northpeak.org> wrote:
> > I was working on updating libwww-perl and found that when I had done a
> cpan
> > install of LWP::Protocol::https, I got version 6.04.  I didn't get
> version
> > 6.06 Mike recently released.  Is there something that needs to be
> indexed?
>
> I noticed the same on metacpan.org, if I pull up the page for 6.06 I
> have a link "Go to latest" that points at 6.04.
> Is this because of the META.json gone missing?
>
>
> https://metacpan.org/diff/file?target=MSCHILLI/LWP-Protocol-https-6.06/&source=GAAS/LWP-Protocol-https-6.04/
>
> BTW I found this because of the security issue with LWP and https
> mentioned here:
> https://bugzilla.redhat.com/show_bug.cgi?id=1094440
>
> --
> Mike
>

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About