develooper Front page | perl.libwww | Postings from May 2014

LWP::Protocol::https v6.06 not latest in via cpan command?

Thread Next
From:
Tim Hoke
Date:
May 2, 2014 07:03
Subject:
LWP::Protocol::https v6.06 not latest in via cpan command?
Message ID:
CA+cYX3Z9VvH_0Qktfm+J9mndjGwc_r6eaMOzXAAnr3zQcAr8iQ@mail.gmail.com
I was working on updating libwww-perl and found that when I had done a cpan
install of LWP::Protocol::https, I got version 6.04.  I didn't get version
6.06 Mike recently released.  Is there something that needs to be indexed?

$ cpan -D LWP::UserAgent LWP::Protocol::https
-->8 snip 8<--
  Database was generated on Wed, 30 Apr 2014 04:41:02 GMT
LWP::UserAgent
-------------------------------------------------------------------------
(no description)
M/MS/MSCHILLI/libwww-perl-6.06.tar.gz
/System/Library/Perl/Extras/5.16/LWP/UserAgent.pm
Installed: 6.04
CPAN:      6.06  Not up to date
Michael Schilli (MSCHILLI)
m@perlmeister.com

LWP::Protocol::https
-------------------------------------------------------------------------
(no description)
G/GA/GAAS/LWP-Protocol-https-6.04.tar.gz
/System/Library/Perl/Extras/5.16/LWP/Protocol/https.pm
Installed: 6.03
CPAN:      6.04  Not up to date
Gisle Aas (GAAS)
gisle@ActiveState.com

-->8 snip 8<--

I am able to get the tar.gz and manually install it though.

Thanks
-Tim

Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About