develooper Front page | perl.libwww | Postings from August 2013

Failing to build Crypt-SSLeay-0.65_02

From:
d.henman
Date:
August 29, 2013 16:11
Subject:
Failing to build Crypt-SSLeay-0.65_02
Message ID:
20130829215626.804@binki

The build process stops when the below error is encountered:

I believe that I don't have a pacage that Crypt-SSLeay requires.

Please advise.  Any assistance is appreciated.

Regards

----- pasted
gcc -c   -DPERL_USE_SAFE_PUTENV -DDEBUGGING -fno-strict-aliasing -pipe -Wdeclaration-after-statement -DUSEIMPORTLIB -O3 -fno-unit-at-a-time -s -mtune=pentium   -DVERSION=\"0.64\" -DXS_VERSION=\"0.64\"  "-I/usr/lib/perl5/5.8/msys/CORE"   SSLeay.c
In file included from SSLeay.xs:13:0:
C:/MinGW/msys/1.0/lib/perl5/5.8/msys/CORE/perl.h:925:27:    Fatal Error: netinet/in.h: No such file or directory
Compile aborted
make: *** [SSLeay.o] Error 1

--- end



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About