develooper Front page | perl.libwww | Postings from January 2002

Re: libwww-perl PPM module?

Thread Previous
From:
Gisle Aas
Date:
January 16, 2002 10:29
Subject:
Re: libwww-perl PPM module?
Message ID:
lrita2ywtk.fsf@caliper.activestate.com
"McEvoy, Peter" <peter.mcevoy@iona.com> writes:

>     I've been trying to upgrade my version of libwww-perl to the latest,
> but PPM (with ActiveState Perl 5.6.1) cannot find this module anywhere.
> I've added all the PPM repositories that appear in the PPM faq and even
> tried PPM3 - but none can find where libwww-perl maybe.
>  
> PPM reports my current version of libwww-perl as 5.51, but I know there
> must be at least another version after this, as I am trying to get a
> version that has a particular bugfix that was posted to this list (one
> to do with Cookie2 headers not getting sent if server response contained
> both a Set-Cookie and a Set-Cookie2 header).
>  
> I see from CPAN, that the version is 5.62 - but I cannot find a PPM
> module...

I think LWP will be upgraded in the next ActivePerl build.  We are
working on making it possible to upgrade modules that come standard
with ActivePerl using PPM, but for now you will have to grab it from
CPAN and install it yourself.  And 'perl -MCPAN -eshell' should work
even for ActivePerl.

Regards,
Gisle Aas,
ActiveState

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About