develooper Front page | perl.libwww | Postings from December 2001

https/SSLeay problems

From:
Steve Sapovits
Date:
December 5, 2001 14:51
Subject:
https/SSLeay problems
Message ID:
579B32D292E1D411BC3A00508BF30C5001470A98@GSI-NT11

I'm having some problems using SSL with LWP.  Platform
is Solaris 2.<something>.  Perl 5.6.1.

First I tried the latest libwww and latest Crypt::SSLeay.
That got me nowhere fast.  I scanned the Google newsgroup
acrhives and someone said they got things working on my
platform using SSLeay 0.22 and libwww 5.51.  I tried that
and it worked.  However, now under load I get these errors
very frequently:

Can't call method "request" on an undefined value at 
/usr/local/lib/perl5/site_perl/5.6.1/LWP/UserAgent.pm line 227.

Any ideas?  Thanks.

----
Steve Sapovits
Global Sports Interactive
Work Email: sapovitss@globalsports.com
Home Email: steves06@home.com
Work Phone: 610-491-7087
Cell:       610-574-7706
Pager:      877-239-4003




nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About