develooper Front page | perl.libwww | Postings from October 2001

Re: LWP 5.53_97 with Crypt::SSLeay-0.31

Thread Previous
From:
jesso2000
Date:
October 22, 2001 12:51
Subject:
Re: LWP 5.53_97 with Crypt::SSLeay-0.31
Message ID:
5.1.0.14.2.20011022154939.00acbfb8@mail.earthlink.net
At 03:44 PM 10/22/2001, you wrote:
>anyone have any problems running the lwp-ssl-test program that comes with
>the Crypt::SSLeay-0.31 package?
>
>Crypt::SSLeay seems to work great with LWP 5.53 but doesn't with the
>latest 5.53_97 and the latest openssl-0.9.6b.
>
>
>Here is the output of lwp-ssl-test with the -d debug flag.
>
>Note the line:
>LWP::UserAgent::request: Simple response: Internal Server Error

This is the exact same problem that I pointed out last night, and I too
am looking for a resolution to this. Unfortunately I'm too much of a
newbie to have any idea what the fix is ...

Ed Eaton


Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About