develooper Front page | perl.ithreads | Postings from March 2010

Re: Installing Perl ithreads in perl 5.8

Thread Previous | Thread Next
From:
Elizabeth Mattijsen
Date:
March 22, 2010 06:07
Subject:
Re: Installing Perl ithreads in perl 5.8
Message ID:
9331A008-D9B8-496A-9176-DFA3F484847D@dijkmat.nl
Re-compile Perl 5.8 with ithreads enabled.  That's the only option.

Liz
======================
On Mar 22, 2010, at 2:01 PM, Ajeet Kumar wrote:
> I have Perl 5.8 in my solaris machine, but without ithreads enabled. Now I want to install ithreads also. So, Please mention the required steps to be followed, in order to get it done ASAP.
> 
> 
> Thanks & Regards
> AJEET KUMAR GUPTA
> 
> Trainee-Software Engineer
> 
> 
> 
> A R I C E N T
> 
> 
> 
> Plot 17 Electronic City Sector 18
> 
> Gurgaon 122015 India
> 
> 
> 
> Hand Phone  +91 9871675405
> 
> Extension           3445
> 
> 
> 
> 
> 
> ________________________________
> "DISCLAIMER: This message is proprietary to Aricent and is intended solely for the use of the individual to whom it is addressed. It may contain privileged or confidential information and should not be circulated or used for any purpose other than for what it is intended. If you have received this message in error, please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for loss or damage arising from the use of the information transmitted by this email including damage from virus."


Thread Previous | Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About