develooper Front page | perl.inline | Postings from July 2015

Finding Inline::Java on cpanmetadb failed

From:
Russ Tremain
Date:
July 31, 2015 21:03
Subject:
Finding Inline::Java on cpanmetadb failed
Message ID:
p06240803d1e1900816fd@[192.168.98.141]
Hi Patrick,

When I use cpanm to install Inline::Java, I get an warning:

==> Found dependencies: Inline::Java
! Finding Inline::Java on cpanmetadb failed.
--> Working on Inline::Java
Fetching http://www.cpan.org/authors/id/E/ET/ETJ/Inline-Java-0.58.tar.gz ... OK

And indeed I cannot find the top-level module when I search manually:

	http://cpanmetadb.org/v1.0/search?search=Inline::Java

It lists all the sub-packages, however.

So is this a meta-data specification issue, or an issue with cpanmetadb?

thanks,
-Russ



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About