develooper Front page | perl.dbi.users | Postings from January 2019

Re: install DBD-mysql to macOS 10.13.x High Sierra

Thread Previous
From:
Bruce Johnson
Date:
January 15, 2019 23:05
Subject:
Re: install DBD-mysql to macOS 10.13.x High Sierra
Message ID:
BF2D1E25-8925-4034-8EBD-22EDF02B1D7B@pharmacy.arizona.edu
I’ve always just used the Bundle package and not had any problem: https://metacpan.org/pod/Bundle::DBD::mysql


--
Bruce Johnson
University of Arizona
College of Pharmacy
Information Technology Group

Institutions do not have opinions, merely customs


On 1/15/19, 3:34 PM, "Daniël van Eeden" <Daniel.van.Eeden@myname.nl<mailto:Daniel.van.Eeden@myname.nl>> wrote:

Hi,

On 2019-01-15 22:58, Rajeev Jain wrote:
Anyone had success install DBD-mysql on macOS 10.13.x High Sierra?
I'll look into this. Not sure what the issue is, but first I need to
find a way to test
on macOS as I don't have a macOS machine at the moment.


Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About