develooper Front page | perl.dbi.users | Postings from January 2019

DBD::mysql 4.050 Released

From:
=?UTF-8?Q?Dani=C3=ABl_van_Eeden?=
Date:
January 9, 2019 09:31
Subject:
DBD::mysql 4.050 Released
Message ID:
e63f022db3d3449513f20879656aee73@myname.nl
Dear Community,

I'm pleased to announce the release of DBD::mysql 4.050! This release
has the following changes:

* Fix SQL syntax for statements that have "...limit = ?" #288
* Make tests pass on MySQL 4.1 #286
* Travis-CI: Install Test::Deep #281
* Fix undefined ssl_verify_set on MySQL 5.0 and before #283
* Fix compilation on MySQL 4.1 #283
* Move Travis to dbdeployer (#284) #284
* Fix compiling on 8.0.0 and 8.0.1 #285
* Fix compatibility with MariaDB 10.3 #291

The github repo can be found here: 
https://github.com/perl5-dbi/DBD-mysql

CPAN: https://metacpan.org/pod/DBD::mysql

Thank you for using DBD::mysql!

Regards,

Daniƫl van Eeden



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About