develooper Front page | perl.dbi.oracle-oci | Postings from February 2003

Oracle::OCI under windows 2000

Thread Next
From:
gavin.williams
Date:
February 5, 2003 03:12
Subject:
Oracle::OCI under windows 2000
Message ID:
E3C7E733CD181541B6148E27833135A9019EDBFA@i2km09-ukbr.domain1.systemhost.net
Dear All

	I have downloaded Oracle-OCI-0.06  from cpan

	and have unzipped it into a temp directory.

	I am trying to run the boot file

	under DOS

	perl boot

	and this results in

	DBD::Oracle version 1.1 required - this is only version 1.0.6 at
boot line 15

	MY problem with this message is that I have DBD-Oracle  1.12
installed. can any one help?



Gavin Williams



Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About