develooper Front page | perl.cpan.testers.discuss | Postings from May 2015

smoker thinks 1.2.1 is 0

Thread Next
From:
Gabor Szabo
Date:
May 22, 2015 12:25
Subject:
smoker thinks 1.2.1 is 0
Message ID:
CABe4FJCkBoj+n4qtD0+qHXtLVAjuu1u8fOFxXsVUuDyQn7Q8xg@mail.gmail.com
Hi,

In the Makefile.PL I have

'Test::Compile'  => 1.2.1,

but one of the smokers thinks the requirement is version 0

http://www.cpantesters.org/cpan/report/02e2a075-6bf4-1014-b49d-399b84084d61

All the other smoke reports I checked have correctly required v1.2.1.

All the other version numbers that had up to 1 . in them, were correctly
required by the smoker.

What should I put in the version field for this module?

Source of the distribution is here: https://github.com/szabgab/Pod-Tree

regards
    Gabor

Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About