develooper Front page | perl.beginners | Postings from February 2009

Re: FW: Bundle-Expect

Thread Previous
From:
pablo
Date:
February 20, 2009 02:21
Subject:
Re: FW: Bundle-Expect
Message ID:
20090220102124.GC7644@arch
> 
> Hi All,
> 
> Another thing I found is, when I try the command "perldoc Bundle::Expect", it displays the documentation. So it should be installed. But when I try with "perldoc Expect", nothing is displayed. Is there any problem in the installation? Is there any way to install?
> 
> Regards,
> -ramesh
> 

First off you should stop top-posting.

What was the process you used to install Bundle::Expect?
The documentation on the following link shows one way of installing it
via the command "perl -MCPAN -e 'install Bundle::Expect'".  Is that what
you did?  If so, did it say it installed OK, or did it indicate there
were errors and it could not install?
http://search.cpan.org/~rgiersig/Bundle-Expect-1.09/Bundle-Expect.pm

You can try running 'cpan Bundle::Expect' from the command line.  If
it's already installed it should tell you it's "up to date".

Thread Previous


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About