develooper Front page | perl.beginners | Postings from December 2002

DBI Problem

Thread Next
From:
Michael Kramer
Date:
December 31, 2002 06:10
Subject:
DBI Problem
Message ID:
BGEEKGJMCOLFCIGNDBCICEGKFJAA.mkramer@rls2000.com
Ok I've tried everything I could think of and have gone to about 100 website
on the subject of DBI.  I've downloaded the module and have tried to install
it on os 9.1 using macperl and os 10.2 using the built-in perl (which I
think I need to update perl 5.6).  I can't figure out how to Install any
module is there some sort of trick?  I have tried to make the makefile.pl
but I get weird errors like it can't find blib or it makes it and now I have
all theses files sitting in a folder now where do I put them.  I guess I'm
really just too mac oriented that if I don't drag and drop it then I don't
know what to do.

Second small thing is there any way for perl to know what OS you are using?
I need it to know if the program is running on OS 9 or OS 10.

Thanks!!!!
Michael Kramer
mkramer@rls2000.com


Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About