develooper Front page | perl.beginners | Postings from December 2002

Problems installing perl 5.6.1 on HP-UX 11.00

Thread Next
From:
Carlos Barroso
Date:
December 2, 2002 10:08
Subject:
Problems installing perl 5.6.1 on HP-UX 11.00
Message ID:
D397A7FACCC45A44A0A207FD892961EA044EA21C@RIOVOUGA
Hy there.
I'm having problemas installing perl 5.6.1 (source) on HP-UX 11.00
When I did my first "make" I got the following error:

	Bad character > (octal 76), line 679Make: .  Stop.

I thought it could be because of the "make" binary, so I installed the
"gmake" depot
and got the following errorwhen I did "make":

	make: *** No rule to make target `<built-in>', needed by
`miniperlmain.o'.  Stop.

I just can't compile perl on HP-UX.
Can someone help me please with this.


My machine:

(uname -a)
HP-UX temp B.11.00 A 9000/785 2003290192 two-user license

Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About