develooper Front page | perl.beginners | Postings from April 2002

gcc version for building new Perl

From:
Kevin Old
Date:
April 30, 2002 10:48
Subject:
gcc version for building new Perl
Message ID:
20020430115134.0ED113E98B@oldcomm.homeip.net
Hello all,

Quick question on building a new version of Perl.  I have a Solaris 2.6 box 
that has Perl 5.005_3 on it and want to install a new version of perl.  My 
version of gcc has been upgraded to 3.0.3.  Perl quits during the 
configuration when it can't compile a simple C program that prints a 
statement to the screen.  

What is the recommended version of GCC for compiling Perl 5.6.1?
I it 2.95.3?

Another thing.....the reason I have gcc 3.0.3 is because my new install of 
Mysql 3.23.22

Any help is appreciated.

Kevin



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About