develooper Front page | perl.beginners | Postings from April 2002

more mod_perl

From:
Robert "Beau" Link
Date:
April 26, 2002 18:36
Subject:
more mod_perl
Message ID:
02042609174802.05967@coventry.lbch.phaedral.com
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Good news:  reinstalling perl from CPAN source went off without a 
hitch.  So, back to the take23.org instructions for setting up mod_perl 
with an existing apache, I'm still getting:

Unable to determine server version, aborting.
Please specify MP_APXS or MP_AP_PREFIX.

Where and how do I do this?  Does it require editing the Makefile.pl?  
Or some other file?  Is there a document I could have consulted that 
would have clarified for me?  I've poked in the INSTALL and README that 
came with my mod_perl but haven't had any luck.  I did look in the 
Makefile.pl and indeed found both MP_APXS and MP_AP_PREFIX but haven't 
a clue how to specify them nor what to specify them to.

Many thanks!
- -- 
beau
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.4 (GNU/Linux)
Comment: For info see http://www.gnupg.org

iD8DBQE8yX2ybMtNI7KvfxQRAgiYAJ0Z0DHndh2w0KDNDpC+IAKYCK720wCcDpMO
713MI0Lo+UEg8bGs4FYnGc0=
=ub0x
-----END PGP SIGNATURE-----



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About