develooper Front page | perl.beginners | Postings from January 2002

ARSPerl 1.73 - Installation Issues

From:
Atul Vohra
Date:
January 15, 2002 08:15
Subject:
ARSPerl 1.73 - Installation Issues
Message ID:
20020115161510.3103.cpmta@c001.snv.cp.net
Hi,

Is there anybody using ARSperl. I have following error message when I execute the "make" command:

***************************************************
cc -c -I/opt/ar/api/include -D_HPUX_SOURCE -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64 -Ae -O    -DVERSION=\"1.72\" -DXS_VERSION=\"1.72\" +z -I/opt/perl2exe/perl5/lib/5.6.1/PA-RISC1.1/CORE -DARSPDEBUG  -DPROFILE -g -DARS32  -DPERL_
PATCHLEVEL_IS=6 -DPERL_SUBVERSION_IS=1 -DPERL_BASEREV_IS=50 ARS.c              
cc: "ARS.xs", line 198: error 1588: "__FUNCTION__" undefined.
cc: "ARS.xs", line 984: warning 604: Pointers are not assignment-compatible.    
cc: "ARS.xs", line 3473: error 1588: "__FUNCTION__" undefined.
cc: "ARS.xs", line 3478: error 1588: "__FUNCTION__" undefined.
cc: "ARS.xs", line 3490: error 1588: "__FUNCTION__" undefined.
*** Error exit code 1
                
Stop.
**************************************

OS - HP-UX 11.0
Perl - 5.6.1
ARS - 4.5.1 (selected 4.0 in the Makefile.PL)
ARSperl - 1.73

Pleeeeeeeeeease help.
Thanks
Atul



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About