develooper Front page | perl.beginners | Postings from January 2002

question about DBD:MySql under Win9x

Thread Next
From:
eva _242_
Date:
January 9, 2002 03:53
Subject:
question about DBD:MySql under Win9x
Message ID:
F134HJ1i9XDtMVK9vJd0001d680@hotmail.com
Hi all.

I would like to know why i cannot install the DBD-MySQL-2.1.0.0.9 on my 
computer. I use Perl 5 (ActivePerl) and i have already install some modules 
like DBI1.20 and some others (CSV, etc...) and it's always very easy (using 
Perl MakeFile.PL - nMake - ....) and work perfectly well.

I use MySQL 4 and it's working very fine too. So i don't understand why i 
get errors when trying to install DBD:MySql module.

I use : Perl MakeFile.PL "--cflags=-I c:\mysql\include\" "--lib=-L 
c:\mysql\lib\opt"
The result seems ok. "Writting files for DBD::MySQL"

But when i try to do nMake, i've got a lot of "Unresolved external symbol" 
with dbdImp.obj and mysql.obj...

I read again and again the install.htm doc but cannot understand why it 
doesn't want to work...

Maybe something to configure about the DB path ???

Could you help me ?


_________________________________________________________________
MSN Photos est le moyen le plus simple de partager, modifier et imprimer vos 
photos préférées. http://photos.msn.fr/Support/WorldWide.aspx


Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About