develooper Front page | perl.beginners | Postings from January 2002

Perl installation problem

Thread Next
From:
ROry O'Connor
Date:
January 3, 2002 11:29
Subject:
Perl installation problem
Message ID:
20020103133552.4d549c39.midget@elaris.com
I'm running perl 5.6.0 that was installed when i installed redhat 7.2.  I tried to install a few extra modules with CPAN and it also tried to upgrade me to 5.6.1, but for some reason could not complete.  I can't really tell what's going on, but some of my modules (like DBI) don't work and I can't re-install them.  I think it has to do with a half-installed 5.6.1.  I don't know what to do, I don't want to destroy anything.  Any ideas appreciated!

thanks,

rory

-- 
Rory O'Connor
rory@elaris.com
Phone: 773.907.9101
Cell: 773.398.4017
Fax: 773.326.2420

Thread Next


nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About