develooper Front page | perl.perl5.porters | Postings from March 2012

[perl #36309] miniperl 5.8.7 fails building DynaLoader

From:
James E Keenan via RT
Date:
March 30, 2012 17:54
Subject:
[perl #36309] miniperl 5.8.7 fails building DynaLoader
Message ID:
rt-3.6.HEAD-4610-1333155262-839.36309-15-0@perl.org
On Fri Feb 03 02:52:24 2006, target wrote:
> Duplicated the error, and this is what grsec had to say about it (ips,
> gids, pids & uids replaced by '?')
> 
> grsec: From ?.?.?.?: denied hardlink of
> /usr/lib/perl5/5.8.7/i686-linux-thread-multi/auto/DynaLoader/DynaLoader.a
> (owned by 0.0) to .libs/back_perl.lax/lt1-DynaLo for /bin/ln[ln:?]
> uid/euid:?/? gid/egid:?/?, parent /bin/bash[sh:?] uid/euid:?/?
gid/egid:?/?

Is there anyone who could evaluate the status of the issues in this RT?

Thank you very much.
Jim Keenan

---
via perlbug:  queue: perl5 status: open
https://rt.perl.org:443/rt3/Ticket/Display.html?id=36309



nntp.perl.org: Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at ask@perl.org | Group listing | About