develooper Front page | perl.perl5.porters | Postings from November 2007

Re: Dropping 5.5 support from my modules.

Thread Previous | Thread Next
brian d foy
November 19, 2007 18:26
Re: Dropping 5.5 support from my modules.
Message ID:
In article <>, Michael G Schwern
<> wrote:

> This is an announcement that my modules will no longer try to be backwards
> compatible with 5.5.x.  

Fair enough. Can you make a list of the last versions of all of those
that should work with Perl5.005? I suppose that's the current list
right now.

Thread Previous | Thread Next Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at | Group listing | About