develooper Front page | perl.module-authors | Postings from February 2009

Readonly::XS failure under 5.10

Thread Next
Chris Dolan
February 7, 2009 06:35
Readonly::XS failure under 5.10
Message ID:

There's an utterly trivial error in Readonly::XS that prevents it  
from compiling under 5.10.  There have been three RT reports about  
this problem since Oct 2007.  The fix is incredibly simple: just put  
parentheses around the argument to Cart::croak.

Will you please fix this bug, or will you grant someone else co- 
maintainership?  Readonly::XS is much too important to let it stagnate.


Thread Next Perl Programming lists via nntp and http.
Comments to Ask Bjørn Hansen at | Group listing | About